Device must be equipped with Bluetooth version 4.0 or higher and support Low Energy mode.

To determine your Mac's Bluetooth version

  1. Click the Apple menu.
  2. Select About This Mac.
  1. Click on the More Info... button.
  2. Click on the System Report... button.
  3. Select Bluetooth from the sidebar on the left, underneath "Hardware."
  4. Scan down the list of information until you find "LMP Version."

If your Mac is equipped with Bluetooth 4.0, LMP Version will say 0x6. Anything lower than that is an older version of Bluetooth.

Did this answer your question?